Back to overview
Degraded
Intermittent Download Issues
Sep 24 at 11:18am BST
Affected services
Harvest Media Admin
Public API
Downloads
Assets
Flex
PRO3
Amplify
Resolved
Sep 24 at 12:24pm BST
Full download functionality has been restored.
--UPDATED: A review of this issue has shown an expected response from our system as a result of a significant spike in requests which resulted in the automated control of traffic. These controls resulted in intermittent download delays.
Affected services
Created
Sep 24 at 11:18am BST
We have been seeing increased error rates for downloads on our services. Services are operational however intermittent failures appear to be present. We are in touch with AWS regarding this issue and will monitor and share updates as they become available
Affected services