Back to overview
Degraded

Increased Error rates

Oct 24 at 09:10pm BST
Affected services
Harvest Media Admin
Public API
Downloads
Assets
Flex
PRO3
Amplify

Resolved
Oct 24 at 09:43pm BST

Services are currently restoring and we are investigating the cause for this increase in errors.

An update will be shared once this review concludes.

If you have issues please submit a followup ticket to support@harvest.music for

Updated
Oct 24 at 09:33pm BST

We have identified an issue with our data store and our team in the process of resolving this. Anticipated restoration time is 15 minutes

Created
Oct 24 at 09:10pm BST

We are currently investigating increased error rates impacting our services.
Our team are online reviewing this currently this and an update will be posted here in 15 minutes.