Back to overview
Search Slowness
Apr 1, 2026 at 1:41pm UTC
Affected services
Public API
Flex
PRO3
Amplify
Resolved
Apr 1, 2026 at 1:50pm UTC
Reported issues with search have now been resolved. Our team are examining the cause of this issue currently.
Affected services
Created
Apr 1, 2026 at 1:41pm UTC
We are currently investigating issues with respect to our search services.
This issue is impacting search data return to our API.
Affected services